Website — compatibility


Information about compatibility of the ECO website with browsers and with the use of cookies is provided below:


To use the ECO website, it is recommended that you use one of the following browsers:

Browser Version
• Microsoft Internet Explorer™ 5.0 and higher
• Netscape™ 6.0 and higher

The following browsers have also been successfully tested with the ECO website:

Browser Version
• Mozilla 0.9.8
• Galeon 1.0.3

In a more general way, the ECO web site should be fully compatible with browsers based on MSIE 5.5 or above (such as Neoplanet or Avant Browser) and Gecko/Mozilla 0.9.8; check your browser agent string or the vendor site for more information.

There is, however, no guarantee that later versions of the ECO website or higher versions of these browsers will work correctly.


Opera and browsers based on the KHTML engine such as Safari or Konqueror may not work satisfactorily with the ECO website.

Phoenix, K-meleon and Neoplanet browsers have not been tested with the ECO website.


Use of the ECO website requires that cookies are not disabled.


Go to ECO main page Print current page Send e-mail to ECO Map of this site Browse Meeting Documents Info on use of web